Advertisements

#MikrotikTips Memisahkan Bandwitdh Internasional (IX) dengan Bandwidth Nasional (IIX)

Biasakan membaca sampai selesai, bijaklah dalam mengambil kesimpulan dari sebuah artikel. Beberapa artikel dibagi menjadi beberapa halaman. 
Silahkan Share dan beri respon saran kritik jika sobat meyukai artikel ini
Print Friendly, PDF & Email

Memisahkan Bandwitdh Internasional (IX) dengan Bandwidth Nasional (IIX)

Informasi Umum

RB1100 (power pc) Versi 5.x. WAN : Ether 1. LAN : Ether 10. Internal web proxy : No. 1 gateway untuk iix dan ix

Tidak semua pengaturan bisa diterapkan ke semua versi. Sesuaikan dengan versi mikrotik masing-masing

Tujuan Umum

Mengatur bandwidth iix dan ix

Alur Diagram

  1. Definisikan address list iix
  2. Mark koneksi yang mengarah ke address list iix

  3. Mark paket yang melewati koneksi iix (no.2)

  4. Mark paket yang melewati selain koneksi iix (no.3)

  5. Cek pengaturan dengan melihat statistic, pastikan sudah benar

  6. Membuat simple queue.

  7. Cek queue

LET’S DO IT!!!

1. Definisikan address list iix

  • Membuat daftar ip iix di firewall address list. Bisa didownload di mikrotik co.id

#tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc mode=http

  • Import file tersebut ke address list

# import nice.rsc

Bisa juga dengan membuat schedule otomatis update nice.rsc setiap hari

#system sched add comment=”update-nice” disabled=no interval=1d
name=”update-nice-rsc” on-event=”:if ([:len [/file find name=nice.rsc]] >
0) do={/file remove nice.rsc }; /tool fetch address=ixp.mikrotik.co.id
src-path=/download/nice.rsc mode=http;/import nice.rsc” startdate=
jan/01/1970 start-time=06:00:00

2. Mark koneksi yang mengarah ke address list iix

#ip firewall mangle

add  chain=forward action=mark-connection new-connection-mark=koneksi-iix passthrough=yes src-address-list=nice

add  chain=forward action=mark-connection new-connection-mark=koneksi-iix passthrough=yes dst-address-list=nice

3. Mark paket yang melewati koneksi iix

# ip firewall mangle

add  chain=prerouting action=mark-packet new-packet-mark=paket-iix
passthrough=yes connection-mark=koneksi-iix

4. Mark paket yang melawati selain koneksi iix

#ip firewall mangle

add chain=prerouting action=mark-packet new-packet-mark=paket-inter
passthrough=yes connection-mark=!koneksi-iix

5. Cek Pengaturan Mangle

Artikel Terkait   Dasar Jaringan. Cara mudah memahami NAT-Network Address Translation)

 

6. Membuat Simple Queue

#queue simple

add name=”ix” target-addresses=192.168.1.0/24 interface=all parent=none packet-marks=paket-inter max-limit=256k/512k

add name=”iix” target-addresses=192.168.1.0/24 interface=all parent=none packet-marks=paket-ix max-limit=512k/1024k

Queue di atas akan membatasi  semua ip 192.168.0/24

Jika menghendaki satu ip mempunyai pengaturan sendiri-sendiri, bisa diinput satu-persatu

7. Cek Queue

Bisa dilakukan dengan menggunakan speedtest. Test satu persatu (antara iix dan ix). Pastikan ketika melakukan test server IIX queue yang IX tidak ada trafik, juga sebaliknya.

 

Memisahkan Bandwitdh Internasional (IX) dengan Bandwidth Nasional (IIX). Memisahkan Bandwitdh Internasional (IX) dengan Bandwidth Nasional (IIX).  Memisahkan Bandwitdh Internasional (IX) dengan Bandwidth Nasional (IIX)

Advertisements

us jauhari

Pernah mukim di salah satu Penjara Suci Bumi Reog. Traveller, Backpacker, Mountaineer dan coretan-coretan Phone : 08214435xxxx mcretive always opening your mind

You may also like...

Jangan lupa tinggalkan komentar ya gais

  Donasi untuk Santri  

Setiap rupiah yang sobat donasikan, sangat membantu mereka menimba ilmu

MADRASAH MUROTILIL QUR AN(MMQ) ARROHMAH
Saya ingin Menjadi Donatur
Wateskroyo, Besuki, Tulungagung Regency, East Java 66275

Sobat menyukai ini ?

Share aja ke akun sosmed kamu!