Advertisements

#MikrotikTips Cara Mudah Memblokir Situs Mikrotik Bag. 2 ( Firewall)

Biasakan membaca sampai selesai, bijaklah dalam mengambil kesimpulan dari sebuah artikel. Beberapa artikel dibagi menjadi beberapa halaman. 
Silahkan Share dan beri respon saran kritik jika sobat meyukai artikel ini
Print Friendly, PDF & Email

Cara Mudah Memblokir Situs Mikrotik Bag. 2 ( Firewall)

Cara Mudah Memblokir Situs Mikrotik. 1001 cara admin jaringan bisa menutup situs dan port yang dpakai. Namun user mempunyai lebih dari 1001 cara untuk bisa membuka situs dan port yang ditutup/diblokir.

Information

Router : Mikrotik Level 6

Interface :

  • WAN : PPPoE (DHCP-Biznet)
  • LAN : Ether1

Sebelumnya sudah dibahas memblokir situs dengan proxy internal mikrotik.

2. Menggunakan Firewall Filter – Cara Mudah Memblokir Situs Mikrotik


Karena web proxy tidak bisa memblokir port HTTP (443), maka diperlukan pengaturan khusus untuk port 433, salah satunya adalah di firewall filter.

Alurnya adalah sebagai berikut :

Cek cache DNS, cek dan masukan log ip situs, tambahkan ke address list, blok ip pada address list dengan firewall filter

– Buat Script beri nama ip_pesbuk

Isi script sebagai berikut

:foreach i in=[/ip dns cache find] do={
:if ([:find [/ip dns cache get $i name] "facebook.com"] > 0) do={
:log info ("facebook: " . [/ip dns cache get $i name] . " (ip address " . [/ip dns cache get $i address] . ")")
/ip firewall address-list add address=[/ip dns cache get $i address] list=facebook disabled=no
}}

Keterangan

Script diatas untuk cek dns cache dan menambahkan ke address list.

Artikel Terkait   Dasar Jaringan. Cara mudah memahami NAT-Network Address Translation)

facebook.com adalah situs yang akan dicatat ip addressnya kemudian dimasukan ke log facebook kemudian ditambahkan ke address list facebook

– Tambahkan shcedule untuk run script di atas setiap 10 menit

[bb@bb] > system scheduler add name=ip_pesbuk interval=00:10:00 policy=password,read,ssh,test,winbox,local,policy,reboot,sniff,write start-date=Dec/12/20
12 on-event=ip_pesbuk disabled=no

– Buat pengaturan di firewall filter

[bb@bb] > ip firewall filter add chain=forward protocol=tcp dst-port=80 src-address-list=facebook action=drop

[bb@bb] > ip firewall filter add chain=forward protocol=tcp dst-port=8000 src-address-list=facebook action=drop

[bb@bb] > ip firewall filter add chain=forward protocol=tcp dst-port=3128 src-address-list=facebook action=drop

[bb@bbrnd@xxx-link] > ip firewall filter add chain=forward protocol=tcp dst-port=443 src-address-list=facebook action=drop

– Kelebihan Cara Mudah Memblokir Situs Mikrotik

  • Bisa memblokir port https (443)

– Kekurangan Cara Mudah Memblokir Situs Mikrotik

  • Ip situs2 besar seperti facebook mempunyai ip dengan jumlah ratusan, terkadang ip tersebut juga dipakai oleh google dan yahoo, sehingga jika address list tidak di update akan memblokir situs tersebut.
Advertisements

us jauhari

Pernah mukim di salah satu Penjara Suci Bumi Reog. Traveller, Backpacker, Mountaineer dan coretan-coretan Phone : 08214435xxxx mcretive always opening your mind

You may also like...

Jangan lupa tinggalkan komentar ya gais

Sobat menyukai ini ?

Share aja ke akun sosmed kamu!